AK Rifles banner

21 - 40 of 99 Posts

·
Registered
Joined
·
30 Posts
At least 3 of the most recent replies to my WTS thread are gone. http://www.theakforum.net/forums/showthread.php?t=162592 But the update I did on the first post to remove the items sold in those replies is still there.
Unfortunately last night we had a little hiccup while trying to fix the duplicate posts and a handful of brand new posts made while this work was being done were lost. Sorry.

We just bumped up the font size to make it a bit easier to read.
 

·
Registered
Joined
·
4,450 Posts
When a post is made are you automatically subscribed to the thread?
 

·
Registered
Joined
·
2,283 Posts

·
Registered
Joined
·
4,450 Posts
Forum Action -> General Settings -> Default Thread Subscription Mode -> Do Not Subscribe
That didn't work. Received another email when you made the last post.
 

·
Registered
Joined
·
2,283 Posts
That didn't work. Received another email when you made the last post.
It only works for threads you posted in after setting that option. You still have to remove subscriptions that were made prior to that.

Forum Action -> General Settings -> My Subscriptions -> Subscriptions
 

·
Registered
Joined
·
25 Posts
Discussion Starter #35
Two issues I spotted from a single thread:

http://www.theakforum.net/forums/29-russian/149253-type-1-2-3-parts-reunification-thread-hopefully.html

1) Cyrillic characters got screwed up.
2) My most recent post to the thread (from 2 weeks ago) has gone missing.

Here's another thread that I know is missing 2-3 posts from 3+ weeks ago:

http://www.theakforum.net/forums/29-russian/146576-type-2-milled-receiver-rear-end-variations-large-pics-3.html
The missing posts should be back now, and I've fixed those scrambled cyrillic characters..
 

·
Registered
Joined
·
25 Posts
Discussion Starter #36
So I can't push enter and get a new line......it's on MY computer then?
Try one of the other editors. Some don't work with all tablets, browser/OS combos, etc..:

Settings -> General Settings -> Miscellaneous Options -> Message Editor Interface
 

·
Registered
Joined
·
25 Posts
Discussion Starter #37
GrantS, what are your specs? Your computer type (desktop, laptop, tablet), your OS (Windows 8/7/6, OSX), and your browser (IE, Firefox, Chrome, Safari) ?

Thanks!


So I can't push enter and get a new line......it's on MY computer then?
 

·
Registered
Joined
·
54 Posts
On another forum USMCE4retired posted he couldn't login. Not sure if he uses the same username here. Not trying to break any rules, just help a member who can't get it. Link to the thread he posted http://www.**********/forums/showthread.php?t=75346

This is what he typed:
Is anyone else having trouble accessing the ak forum?Since the site was updated I have had no success.I finally was able to attempt a login, then was informed that the system didn't support mobile devises. I am home uding the Wii, as always. Then found my way to the real login page. After clicking "login" the page will'not load and remains blank. Any idea as to what is happening?
 

·
Registered
Joined
·
25 Posts
Discussion Starter #39
Are you sure that wasn't posted while we were performing the upgrade? Otherwise there should have been no problem for him to access the site, login or run a "forgot password" process..

On another forum USMCE4retired posted he couldn't login. Not sure if he uses the same username here. Not trying to break any rules, just help a member who can't get it. Link to the thread he posted http://www.**********/forums/showthread.php?t=75346

This is what he typed:
Is anyone else having trouble accessing the ak forum?Since the site was updated I have had no success.I finally was able to attempt a login, then was informed that the system didn't support mobile devises. I am home uding the Wii, as always. Then found my way to the real login page. After clicking "login" the page will'not load and remains blank. Any idea as to what is happening?
 

·
Registered
Joined
·
25 Posts
Discussion Starter #40
Just a quick follow up and warning for other users.. There is a known issue with the enhanced editor under Windows10 that affects the Enter key. The underlying tool is called "ckeditor" which does not currently support IE10. This is why you would need to switch to the standard editor for that browser.. (Or, you could always switch to the Chrome browser which has many benefits over IE ;) personal opinion)..

So I can't push enter and get a new line......it's on MY computer then?
 
21 - 40 of 99 Posts
Top