Forum Upgrade Bug Reports - Page 2
Page 2 of 7 FirstFirst 1 2 3 4 ... LastLast
Results 16 to 30 of 98
Like Tree1Likes

Thread: Forum Upgrade Bug Reports

  1. #16
    Junior Member

    Member #
    22991
    Join Date
    Sep 2013
    Posts
    25
    Liked
    0 times
    This might be a similar problem, where you may need to try a different editor type..

    Quote Originally Posted by wingnut308 View Post
    reply box not compatible with ipad? it wont let me select the box to type in. I can select the subject box fine, and when I hit the "next field" button, it takes me to the drop down menus at the bottom of the reply box.

  2. #17
    Senior Member

    Member #
    6231
    Join Date
    Jun 2007
    Location
    Steel Wool City
    Posts
    7,540
    Liked
    7130 times
    Some of my recent posts are missing. I replied to this thread just this week and now the reply is gone/missing.
    https://www.theakforum.net/forums/showthread.php?t=162939

    Other replies from this week are intact.
    https://www.theakforum.net/forums/showthread.php?t=163826
    Constantly studying spots welds, mag well dimple shapes, center support rivet heads and selector markings for the last 12 years...

    BTW - Keep your BFH away from my AK!

    WTB Late East German 7.62 top cover and gas tube numbered 687.

  3. #18
    Senior Member

    Member #
    8789
    Join Date
    Dec 2007
    Location
    The Bog of Eternal Stench
    Posts
    1,936
    Liked
    194 times
    I like the new look.

    My enter button works in both the mobile version and desktop version.

    One request... The old format had many more posts viewable on a given page versus this new format. Old three page threads are now double (or more) in page count. Its just more accomodating to keep scrolling down/up versus having to click back and forth multiple pages. If this is an easy fix please increase the number of viewable posts per page.

    Thanks.

  4. Remove Advertisements
    TheAKForum.net
    Advertisements
     

  5. #19
    Member

    Member #
    22973
    Join Date
    Aug 2013
    Posts
    30
    Liked
    4 times
    Quote Originally Posted by Magnet View Post
    I like the new look.

    My enter button works in both the mobile version and desktop version.

    One request... The old format had many more posts viewable on a given page versus this new format. Old three page threads are now double (or more) in page count. Its just more accomodating to keep scrolling down/up versus having to click back and forth multiple pages. If this is an easy fix please increase the number of viewable posts per page.

    Thanks.
    I've updated the posts per page from a default of 10, to 20... you can also go into your User CP and set the per page all the way up to 60 if you wish.

  6. #20
    Senior Member

    Member #
    8789
    Join Date
    Dec 2007
    Location
    The Bog of Eternal Stench
    Posts
    1,936
    Liked
    194 times
    ^ Sweet, thanks for the help and info!

  7. #21
    Senior Member

    Member #
    8462
    Join Date
    Dec 2007
    Location
    Tucson, AZ
    Posts
    611
    Liked
    7 times
    At least 3 of the most recent replies to my WTS thread are gone. https://www.theakforum.net/forums/sho...d.php?t=162592 But the update I did on the first post to remove the items sold in those replies is still there.

  8. #22
    Member

    Member #
    22973
    Join Date
    Aug 2013
    Posts
    30
    Liked
    4 times
    Quote Originally Posted by shep View Post
    At least 3 of the most recent replies to my WTS thread are gone. https://www.theakforum.net/forums/sho...d.php?t=162592 But the update I did on the first post to remove the items sold in those replies is still there.
    Unfortunately last night we had a little hiccup while trying to fix the duplicate posts and a handful of brand new posts made while this work was being done were lost. Sorry.

    We just bumped up the font size to make it a bit easier to read.

  9. #23
    AZG
    AZG is offline
    Senior Member

    Member #
    19956
    Join Date
    Mar 2011
    Location
    Mohave County, AZ
    Posts
    1,648
    Liked
    575 times
    a page or two is missing out of this thread https://www.theakforum.net/forums/82-...ml#post1508461

  10. #24
    Senior Member

    Member #
    17439
    Join Date
    Feb 2010
    Location
    Co.Sprgs.Co.
    Posts
    836
    Liked
    144 times
    Working for me now.
    I had to clean up cookies,and cache.

  11. #25
    cgp
    cgp is offline
    Senior Member

    Member #
    20988
    Join Date
    Dec 2011
    Location
    Houston, TeXaS
    Posts
    1,165
    Liked
    48 times
    Under my profile, I'm missing almost 3 months of recent post history.

  12. #26
    Senior Member

    Member #
    8865
    Join Date
    Jan 2008
    Location
    Louisiana
    Posts
    4,437
    Liked
    3697 times
    When a post is made are you automatically subscribed to the thread?
    If you find yourself in a fair fight, your tactics suck!

    WTB-AIMS 74 cleaning kit

  13. #27
    m03
    m03 is offline
    Senior Member

    Member #
    20684
    Join Date
    Aug 2011
    Location
    Everywhere
    Posts
    2,283
    Liked
    1253 times
    WTB: PO3.5x21p with 7.62 reticle

  14. #28
    m03
    m03 is offline
    Senior Member

    Member #
    20684
    Join Date
    Aug 2011
    Location
    Everywhere
    Posts
    2,283
    Liked
    1253 times
    Quote Originally Posted by AK shooter View Post
    When a post is made are you automatically subscribed to the thread?
    Forum Action -> General Settings -> Default Thread Subscription Mode -> Do Not Subscribe
    WTB: PO3.5x21p with 7.62 reticle

  15. #29
    m03
    m03 is offline
    Senior Member

    Member #
    20684
    Join Date
    Aug 2011
    Location
    Everywhere
    Posts
    2,283
    Liked
    1253 times
    Two issues I spotted from a single thread:

    https://www.theakforum.net/forums/29-...hopefully.html

    1) Cyrillic characters got screwed up.
    2) My most recent post to the thread (from 2 weeks ago) has gone missing.

    Here's another thread that I know is missing 2-3 posts from 3+ weeks ago:

    https://www.theakforum.net/forums/29-...ge-pics-3.html
    Last edited by m03; 09-15-2013 at 02:56 PM.
    WTB: PO3.5x21p with 7.62 reticle

  16. #30
    Senior Member

    Member #
    8865
    Join Date
    Jan 2008
    Location
    Louisiana
    Posts
    4,437
    Liked
    3697 times
    Quote Originally Posted by m03 View Post
    Forum Action -> General Settings -> Default Thread Subscription Mode -> Do Not Subscribe
    That didn't work. Received another email when you made the last post.
    If you find yourself in a fair fight, your tactics suck!

    WTB-AIMS 74 cleaning kit

 

 
Page 2 of 7 FirstFirst 1 2 3 4 ... LastLast

Sponsors

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Any range reports on the SER II?
    By chtmg in forum Galil & Valmet Discussions
    Replies: 17
    Last Post: 10-25-2007, 08:34 PM
  2. Any SAR Show Reports ?
    By jithaca in forum General Discussion
    Replies: 2
    Last Post: 12-04-2006, 06:50 AM
  3. Who's got SLR-106 range reports?
    By cdvanns in forum General Discussion
    Replies: 18
    Last Post: 11-03-2006, 04:17 PM
  4. Any range reports on the SLR-106 yet?
    By cms81586 in forum Bulgarian
    Replies: 9
    Last Post: 10-08-2006, 08:16 PM

Search tags for this page

news

Click on a term to search our site for related topics.